1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Генератор в админке выдает другой УРЛ!

Тема в разделе "Ошибки , Баги, Проблемы", создана пользователем Romka, 28 янв 2016.

  1. Romka

    Romka Новичок

    В общем, ситуация такая, добавляю 20К запросов в Генератор в админке, обычно с ХТМЛ делаю ссылки.

    Все запросы анкорные и текст получается иероглифами, а не запросы в виде анкора, в 2.58 было нормально. Как это исправить?

    Также в генераторе выдает ссылки на статьи с добавлением %0D/
    Тоесть на сайте все урлы типа:
    тут+новый+запрос
    а при генерации выдает
    тут+новый+запрос%0D/

    Тоесть в индекс лезет 2 одинаковые страницы с разными урлами, как исправить?
    Хочется просто ускорить индексацию, потому использую генератор!
     
  2. Firestarter

    Firestarter Администратор Команда форума

    Приветствую. Суть вопроса понял, но нужен скрин как они смотряться в браузере.
     
  3. Romka

    Romka Новичок

    Первый рисунок - урл из 2.58, красным подчеркнул то, что выводится в дополнению к урлу, а цифра в 2.59 версии не выводится, только символы. Хотя я в нотпаде++ просто сделал замену и удалил, так как закинул итоги генерации в ХТМЛ файл и кинул в папку с сайтом, для индексации!

    А вот второй скрин, так выводится ХТМЛ генерация текста, иероглифами из русских слов, это в 2.59 версии, в предыдущей все нормально с этим!

    [​IMG]
    [​IMG]
     

Поделиться этой страницей